Soporte Técnico

 Para el correcto funcionamiento de la firma digital en su equipo, es indispensable :

 1) Descargar en su equipo la totalidad de los Certificados del Instituto de Firma Digital: Descargar Certificados

 2) Comprobar que su equipo tenga instalado Capicom, en su defecto siga el siguiente link: Capicom

 3) Comprobar que su el equipo tenga instalado Java, en su defecto siga el siguiente link: Java

 4) Descargar los Drivers correspondientes a el/los dispositivo/s que vaya a utilizar, teniendo en cuenta que, en caso de tener su firma digital en CIPE, deberá descargar el driver del lector que posea y el driver de cipe.

Drivers

Para instalar el Driver de su Token, seleccione del siguiente listado el modelo de su dispositivo teniendo en cuenta si el sistema operativo es de 32 bits o 64 bits. Desea saber si su Sistema Operativo es de 32 o 64 bits, haga click AQUÍ

Token Epass 3000 32 bits

Token Epass 3000 64 bits

Token Safenet 5100 32 bits
Token Safenet 5100 64 bits


* Desde el día 17.10.2016 la infraestructura de Firma Digital emite certificados con claves de 2048 bits o superior. Los dispositivos Token Epass 2000 solo soportan hasta 1024 bits, por lo que dejan de ser compatibles con la plataforma actual. Los certificados ya emitidos en estos dispositivos seguirán siendo vigentes hasta su caducidad.

Token Epass 2000 32 bits
Token Epass 2000 64 bits


Para instalar el Driver de su Lector de Tarjetas Inteligentes, seleccione del listado siguiente el modelo y marca teniendo en cuenta el sistema operativo de su equipo:


Lector SmartCard Athenas 32 bits
Lector SmartCard Athenas 64 bits
Lector SmartCard EZ-MINI  32 bits *
Lector SmartCard EZ-MINI  64 bits *
Lector HID - OMNIKEY 32 bits
Lector HID - OMNIKEY 64 bits
Lector HID - OMNIKEY 32 bits (Compatible con Windows 10)
Lector HID - OMNIKEY 64 bits (Compatible con Windows 10)

Para instalar el Driver de Cedula de Identidad Provincial Electrónica,seleccione del listado siguiente teniendo en cuenta el sistema operativo de su equipo

Driver CIPE 32 bits Version 1.4 (compatible con: Windows XP, Windows Vista, Windows 7)
Driver CIPE 64 bits Version 1.4 (compatible con: Windows XP, Windows Vista, Windows 7)
Driver CIPE 32 bits Version 1.5 (compatible con:  Windows 7, Windows 8, Windows 8.1)
Driver CIPE 64 bits Version 1.5 (compatible con: Windows 7, Windows 8, Windows 8.1)

CIPE 3.0 32 bits (compatible con Lectores HID Omnikey)
CIPE 3.0 64 bits (compatible con Lectores HID Omnikey)

(*) Lector SmartCard EZ-MINI : al instalarlo deberá realizarlo en modo compatibilidad  con Windows XPs

Ministerio de Ciencia y Tecnología